Database connection dropping
Resolved·Partial outage

Resolved

Tue, Sep 9, 2025, 07:06 PM
(5 days ago)
·
Affected components
Web Application
API
Updates

Resolved

Resolved

Tue, Sep 9, 2025, 07:06 PM

Monitoring

All services are operating normally, we have also enabled additional failover for these services.

Tue, Sep 9, 2025, 07:06 PM

Monitoring

We've isolated this to a issue in our Montreal region, which has been removed from the request rotation. All services are back to normal, while we continue to monitor.

Mon, Sep 8, 2025, 05:52 PM(1 day earlier)

Identified

We're investigating as the issue is escalating again

Mon, Sep 8, 2025, 05:21 PM(31 minutes earlier)

Resolved

All services are normal.

Mon, Sep 8, 2025, 04:52 PM(28 minutes earlier)

Monitoring

Services are returning to normal, as we continue monitoring

Mon, Sep 8, 2025, 04:08 PM(44 minutes earlier)

Investigating

We're investigating a problem with two regions where database connections are closing, this is affecting all users. We'll provide an update as soon as possible

Mon, Sep 8, 2025, 03:14 PM(54 minutes earlier)