Resolved
We have rolled-back the changes that were affecting the database. The app should now be fully operational.
Monitoring
We've identified an issue are that is preventing our servers from connecting to the database. A fix is already deployed, we are monitoring for service recovery